Abbiamo risolto i problemi relativi alla sicurezza con SSL 3.0 per gli account gestiti da noi

A causa di una vulnerabilità critica per la sicurezza con SSL 3.0 (una tecnologia obsoleta di 18 anni), lo stiamo disattivando sui seguenti prodotti:

  • Website Builder
  • Carrello rapido
  • Hosting condiviso
  • WordPress gestito
  • Server dedicati e VPS basati su gateway (maggiori informazioni)
  • Hosting gestito
  • Server con Piano di servizi assistiti

Su un server dedicato o VPS non elencato qui? Dovrai disattivare il supporto di SSL 3.0 autonomamente (maggiori informazioni).

Si noti che questa modifica non richiede alcun intervento da parte dell'utente.

In che modo mi riguarda questa modifica?

Se il tuo sito Web è protetto da SSL, non supportando più il protocollo SSL 3.0 evitiamo che i visitatori utilizzino browser molto obsoleti per accedere a contenuti sicuri del tuo sito. Ciò riguarda principalmente i visitatori con Windows XP che utilizzano Internet Explorer 6, per cui Microsoft ha completamente interrotto l'assitenza a partire dall'8 aprile 2014.

Non supportando più il protocollo SSL 3.0 garantiamo che i siti Web ospitati sul tuo account rimarranno immuni da aggressori intenzionati ad approfittare della vulnerabilità POODLE. Ulteriori informazioni sul componente vulnerabile e su che cosa significa sono presenti nel Blog sulla sicurezza online di Google.


Questo articolo è stato di aiuto?
Grazie per il tuo feedback
Felici di esserti stati di aiuto! C'è altro che possiamo fare per te?
Ci dispiace. Come possiamo esserti più utili?