Passa al contenuto principale
Mantieni operativa la tua attività durante l’emergenza COVID-19Ulteriori informazioni
Chiamaci
Numeri di telefono e orari
Centro assistenza

Esplora le nostre risorse di assistenza online

BlogAiuto

WordPress gestito Aiuto

Abbiamo cercato di tradurti questa pagina. È disponibile anche la versione in inglese.

Comprendere la sicurezza di WordPress gestito

WordPress gestito è la nostra piattaforma di hosting semplificata e ottimizzata per la creazione e la gestione di siti WordPress. L'intero ambiente di hosting è costruito per rendere i tuoi siti WordPress più veloci e sicuri. Pertanto, alcune funzionalità e plug -in di WordPress potrebbero non essere disponibili, così come esistono altre funzionalità specifiche di WordPress gestito che non sono disponibili in una normale installazione di WordPress.

A tal fine, blocchiamo i plug -in noti per causare problemi di sicurezza o di prestazioni. Blocciamo anche le connessioni a porte di posta specifiche, oltre a limitare l'esecuzione di PHP in determinate directory.

Nota: le reti WordPress multisito non sono supportate nei piani WordPress gestito.

Plugin bloccati

I plug -in bloccati non possono essere installati sul tuo account. I plug -in che blocciamo rientrano in diverse categorie.

  • Duplica funzionalità: questi plug -in duplicano funzionalità in varie parti del nostro sistema. Che include, a titolo esemplificativo, backup, memorizzazione nella cache, accesso alternativo a phpMyAdmin e alternative per la compressione gzip.
  • Problemi di sicurezza: a questi plug -in sono associati problemi di sicurezza che possono rappresentare un rischio per il tuo sito e per l'integrità del server su cui è ospitato.
  • Prestazioni: in generale, i plug -in di questa categoria non funzionano bene, specialmente su siti di grandi dimensioni.
  • Post correlati: Questi plug -in aumentano il carico del database utilizzando query inefficienti, una memorizzazione nella cache insufficiente o una ridimensionamento insufficiente su siti di grandi dimensioni ( sono disponibili alternative ).
  • Statistiche: questi plug -in influiscono negativamente sulle prestazioni dei siti Web inviando numerose richieste al database che possono impedire la corretta memorizzazione nella cache del sito ( sono disponibili alternative ).
  • Non necessari/non funzionali: questi plug-in non aggiungono alcun valore e non funzionano correttamente sul nostro sistema.

Consulta l'elenco completo dei plug -in bloccati .

Connessioni di posta di terze parti

Sebbene nessun plug-in di posta di terze parti sia esplicitamente bloccato, tutte le connessioni dalle porte 25, 465 e 587 sono bloccate per motivi di sicurezza. Pertanto, non è possibile inviare posta dal servizio WordPress gestito utilizzando un sistema di posta di terze parti.

L'esecuzione del file PHP è stata bloccata

Gli autori di attacchi possono provare a utilizzare i file PHP per iniettare malware ed eseguire altre azioni dannose nel tuo sito web. Per proteggerti da questo inconveniente, l' esecuzione dei file PHP è stata bloccata in determinate sottodirectory.

Altre informazioni