Microsoft 365 di GoDaddy Aiuto

Creazione di un file di backup per esportare i dati dell’account email

Creando un file di backup di Outlook, potrai salvare ed esportare i messaggi email, i contatti e il calendario. Potrai quindi importare il tuo backup in un nuovo piano email, servizio di posta o in una nuova versione di Outlook. L’esportazione non includerà i metadati, ovvero proprietà delle cartelle (visualizzazioni, autorizzazioni e impostazioni di archiviazione automatica), regole dei messaggi ed elenchi dei mittenti bloccati.

Windows (.PST) Mac (.OLM)
Creazione di un file di backup di Outlook 2016/2013 Creazione di un file di backup di Outlook 2016
Creazione di un file di backup di Outlook 2010 Creazione di un file di backup di Outlook 2011
Creazione di un file di backup di Outlook 2007

Se non hai Outlook, esiste un modo per salvare ed esportare gratuitamente le email usando Thunderbird su Mac o Windows.

Creazione di un file di backup di Outlook 2016/2013 (Windows)

  1. Avvia Outlook.
  2. Nella parte alta della barra multifunzione di Outlook, seleziona File.
  3. Seleziona Apri & Esporta e fai clic su Importa/Esporta.
  4. Seleziona Esporta in un file.
  5. Fai clic su File dati di Outlook (.pst), quindi su Avanti.
  6. Seleziona il nome dell’account email da esportare, come illustrato di seguito. È possibile esportare le informazioni di un solo account per volta.
  7. Assicurati che la casella di controllo Includi sottocartelle sia selezionata. In questo modo tutto il contenuto dell’account verrà esportato: calendario, contatti e casella In arrivo. Scegli Avanti.
  8. Fai clic su Sfoglia per selezionare dove salvare il file di dati di Outlook (.pst). Digita un nome file, quindi fai clic su Ok per continuare.
  9. Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente, in corrispondenza di Opzioni, specifica come procedere quando vengono rilevati elementi già presenti nel file.
  10. Fai clic su Fine.
  11. Outlook avvia l’esportazione immediatamente, a meno che non venga creato un nuovo file di dati di Outlook (.pst) o non venga utilizzato un file protetto da password.
    • Se stai creando un nuovo file di dati di Outlook (.pst), l’uso di una password opzionale potrebbe aiutare a proteggere il file. Quando viene visualizzata la finestra di dialogo Crea file di dati di Outlook, digita la password nei campi Password e Verifica password, quindi fai clic su Ok. Digita la password nella casella Password file di dati di Outlook e fai clic su Ok.
    • Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente e protetto da password, digita la password nella finestra dialogo Password file di dati di Outlook, quindi fai clic su Ok.
  12. Una volta salvati in un file .pst, i dati di Outlook sono trasferibili. Per istruzioni sull’importazione del file .pst, vedi Importazione di contatti, calendari e email in Outlook.
(Torna su)

Creazione di un file di backup di Outlook 2010 (Windows)

  1. Avvia Outlook.
  2. Nella parte alta della barra multifunzione di Outlook, seleziona la scheda File quindi fai clic su Opzioni.
  3. Nella casella Opzioni di Outlook, seleziona Avanzate.
  4. Nella sezione Esporta, scegli Esporta.
  5. Fai clic su Esporta su file, quindi su Avanti.
  6. Fai clic su File dati di Outlook (.pst), quindi su Avanti.
  7. Seleziona il nome dell’account email da esportare. È possibile esportare le informazioni di un solo account per volta.
  8. Assicurati che la casella di controllo Includi sottocartelle sia selezionata. In questo modo tutto il contenuto dell’account verrà esportato: calendario, contatti e casella In arrivo. Scegli Avanti.
  9. Fai clic su Sfoglia per selezionare dove salvare il file di dati di Outlook (.pst) e inserire un nome file. Fai clic su Ok per continuare.
  10. Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente, in corrispondenza di Opzioni, specifica come procedere quando vengono rilevati elementi già presenti nel file.
  11. Fai clic su Fine.
  12. Outlook avvia l’esportazione immediatamente, a meno che non venga creato un nuovo file di dati di Outlook (.pst) o non venga utilizzato un file esistente protetto da password.
    • Se stai creando un nuovo file di dati di Outlook (.pst), l’uso di una password opzionale potrebbe aiutare a proteggere il file. Quando viene visualizzata la finestra di dialogo Crea file di dati di Outlook, digita la password nelle caselle Password e Verifica password, quindi fai clic su Ok. Inserisci la password nella casella Password file di dati di Outlook e fai clic su Ok.
    • Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente e protetto da password, inserisci la password nella finestra dialogo Password file di dati di Outlook, quindi fai clic su Ok.
  13. Una volta salvati in un file .pst, i dati di Outlook sono trasferibili. Puoi esportare il tuo file .pst nel tuo nuovo account e servizio email, in un nuovo piano email o in una nuova versione di Outlook.
(Torna su)

Creazione di un file di backup di Outlook 2007 (Windows)

  1. Avvia Outlook.
  2. Nella parte alta della barra multifunzione, seleziona File.
  3. Seleziona Importa ed esporta.
  4. Seleziona Esporta in un file, quindi Avanti.
  5. Fai clic suFile delle cartelle personali (.pst), quindi fai clic su Avanti.
  6. Seleziona il nome dell’account email da esportare, come illustrato di seguito. È possibile esportare le informazioni di un solo account per volta.
  7. Assicurati che la casella di controllo Includi sottocartelle sia selezionata. In questo modo tutto il contenuto dell’account verrà esportato: calendario, contatti e casella In arrivo. Scegli Avanti.
  8. Fai clic su Sfoglia per selezionare dove salvare il file di dati di Outlook (.pst) e inserire un nome file. Fai clic su Ok per continuare.
  9. Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente, in corrispondenza di Opzioni, specifica come procedere quando vengono rilevati elementi già presenti nel file.
  10. Fai clic su Fine.
  11. Outlook avvia l’esportazione immediatamente, a meno tu non stia creando un nuovo file di dati di Outlook (.pst) o non stia utilizzando un file esistente protetto da password. In questi casi, ti apparirà la seguente finestra di dialogo:
    • Se vuoi proteggere il tuo file .pst tramite password, digita la password nelle caselle Password e Verifica password, quindi fai clic su Ok. Inserisci la password nella casella Password file di dati di Outlook e fai clic su Ok.
    • Se stai eseguendo l’esportazione in un file delle cartelle personali (.pst) esistente e protetto da password, inserisci la password nella finestra dialogo Password file di dati di Outlook, quindi fai clic su Ok.
  12. Seleziona Ok se non vuoi proteggere il tuo file tramite password. Altrimenti:
  13. Una volta salvati in un file .pst, i dati di Outlook sono trasferibili. Puoi esportare il tuo file .pst nel tuo nuovo account e servizio email, in un nuovo piano email o in una nuova versione di Outlook.
(Torna su)

Creazione di un file di backup di Outlook 2016 (Mac)

  1. Avvia Outlook.
  2. Nella scheda Strumenti, seleziona Esporta. (Se non vedi un pulsante Esporta, cerca l’opzione Esporta nel menu File di Outlook.)
  3. Nella casella Esporta in un file di archivio (.olm), seleziona gli elementi da esportare e fai clic su Continua.
  4. Nella casella Salva come, in corrispondenza di Preferiti, seleziona la cartella Download e fai clic su Salva.
  5. Dopo che avrai esportato i dati, riceverai una notifica e dovrai selezionare Fine.
  6. Una volta salvati in un file .olm, i dati di Outlook sono trasferibili. Puoi esportare il file .olm nel tuo nuovo account e servizio email, in un nuovo piano email o in una nuova versione di Outlook.
(Torna su)

Creazione di un file di backup di Outlook 2011 (Mac)

In Outlook 2011, hai a disposizione le seguenti opzioni di esportazione:

  • Esportazione in un file di dati di Outlook per Mac
  • Esportazione dei contatti in un file di testo delimitato da tabulazione
  • Esportazione di singoli elementi

Esportazione in un file di dati di Outlook per Mac

Se esegui l’esportazione in un file di dati di Outlook per Mac, puoi scegliere di filtrare le informazioni per categoria o tipo di elemento. Durante il processo di esportazione, puoi scegliere di mantenere gli elementi esportati in Outlook o di eliminarli dopo l’esportazione.

Gli account Microsoft Exchange e di servizi di directory non consentono di esportare i contatti dalla directory o gli elementi archiviati in cartelle pubbliche.

  1. Nel menu File, fai clic su Esporta.
  2. Fai clic su File di dati di Outlook per Mac.
  3. Seleziona un'opzione per filtrare i dati per categoria o tipo di elemento. (Per esportare tutti gli elementi in Outlook, fai clic su Elementi dei seguenti tipi, quindi seleziona tutte le caselle di controllo.)
  4. Fai clic sulla freccia destra per continuare, quindi segui le istruzioni.
(Torna su)

Esportazione dei contatti in un file di testo delimitato da tabulazione

Puoi esportare i contatti e le informazioni associate ai contatti direttamente in un file di testo delimitato da tabulazione. Puoi quindi aprire questo file utilizzando altre app di posta, fogli di calcolo e database; non tutti i sistemi supportano però tutti i campi dei contatti. I certificati di crittografia non vengono esportati.

  1. Nel menu File, fai clic su Esporta.
  2. Nella procedura di esportazione guidata, fai clic su Contatti in un elenco, quindi segui le istruzioni. (I file delimitati da tabulazione vengono salvati con l’estensione .txt.)
(Torna su)

Esportazione di singoli elementi

Puoi infine esportare singoli elementi come file individuali, sia da conservare come backup o da usare in altre applicazioni.

  1. Nell’elenco degli elementi, seleziona gli elementi da esportare. (Per selezionare più elementi, tieni premuto COMMAND mentre fai clic sui vari elementi.)
    Elemento Tipo di file
    Messaggi email .eml
    Contatti .vcf (vCard)
    Eventi e attività del calendario .ics
    Note .html

  2. Trascina la selezione sul desktop o in una cartella nel Finder.
(Torna su)

Salvataggio di email come .eml con Thunderbird.

Thunderbird è un client email gratuito disponibile per Mac e per Windows. Prima di poter salvare le tue email come file .eml, devi:

Puoi salvare come file .eml tutte le email nelle cartelle della posta in arrivo e inviata.

  1. Apri la cartella Posta in arrivo contenente le email che vuoi salvare ed esportare.
  2. Seleziona tutte le email che vuoi salvare.
  3. Con il tasto destro, fai clic su Salva email selezionate e seleziona Formato EML.
  4. Viene visualizzata l’ultima cartella che hai creato; se non viene aperta come cartella predefinita, potrebbe essere necessario cercarla.
  5. Fai clic su Apri. Le email vengono salvate come file .eml all’interno della cartella; l’operazione potrebbe richiedere alcuni minuti, a seconda del numero di email.

Ripeti la procedura per tutte le email della cartella che vuoi salvare ed esportare.

Una volta salvate, le tue email possono essere trasferite in Outlook o in altri client email. Fai riferimento a Salvataggio ed esportazione di email con Thunderbird.

(Torna su)

Ulteriori informazioni


Questo articolo è stato di aiuto?
Grazie per il tuo feedback. Per parlare con un addetto dell’assistenza clienti, usa il numero di telefono o l’opzione chat qui sopra.
Felici di esserti stati di aiuto! C'è altro che possiamo fare per te?
Ci dispiace. Dicci che cosa hai trovato di poco chiaro o perché la soluzione non ha risolto il problema.