Passa al contenuto principale
Mantieni operativa la tua attività durante l’emergenza COVID-19Ulteriori informazioni
Chiamaci
Numeri di telefono e orari
Centro assistenza

Esplora le nostre risorse di assistenza online

BlogAiuto

GoDaddy Aiuto

Esporta o esegui il backup dei miei contatti, del calendario e delle email

Crea un file di backup di Outlook per salvare ed esportare i messaggi email, i contatti e il calendario. Potrai quindi importare il tuo file di backup in un nuovo piano email, servizio di posta elettronica o in una nuova versione di Outlook. L’esportazione non includerà i metadati, ovvero proprietà delle cartelle (visualizzazioni, autorizzazioni e impostazioni di archiviazione automatica), regole dei messaggi ed elenchi dei mittenti bloccati.

Nota – GoDaddy non supporta i backup o le importazioni manuali dei file di dati Outlook (.pst e .ost).

Per vedere i passaggi, seleziona la tua versione di Outlook. Non sei sicuro di quale sia la tua versione? Ecco un articolo di Microsoft su come trovare la tua versione di Outlook.

Windows Mac Web

Outlook 2013, 2016 o più recente

Outlook 2010

Outlook 2007

Outlook 2016 o più recente

Outlook 2011

Outlook sul web (solo contatti)

Outlook per Windows

Outlook 2013, 2016 o più recente (Windows)

  1. Apri Outlook .
  2. Nell'angolo in alto a sinistra, seleziona File.
  3. SelezionaApri e esporta > Importa/Esporta.
  4. Seleziona Esporta in un file > Avanti.
  5. Seleziona File di dati di Outlook (.pst) > Avanti.
  6. Per esportare l'intera casella di posta, seleziona il nome dell'account email e prosegui con il passaggio successivo. Per esportare solo la cartella del Calendario o dei Contatti, seleziona la cartella che desideri esportare. (È possibile esportare una sola cartella alla volta, quindi dovrai ripetere questi passaggi per esportare sia i Contatti sia il Calendario).
  7. Assicurati che la casella di controllo Includi sottocartelle sia selezionata, quindi fai clic su Avanti.
  8. Seleziona Sfoglia per scegliere dove salvare il file di dati di Outlook (.pst). Inserisci un nome file e seleziona OK per continuare.
  9. Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente, in Opzioni specifica come procedere quando vengono rilevati elementi già presenti nel file.
  10. Seleziona Fine.
  11. Outlook avvia l’esportazione immediatamente, a meno che non venga creato un nuovo file di dati di Outlook (.pst) o non venga utilizzato un file .pst esistente protetto da password.
    • Se stai creando un nuovo file di dati di Outlook (.pst), l’uso di una password opzionale può contribuire a proteggere il file. Quando viene visualizzata la finestra di dialogo Crea file di dati di Outlook, digita la password nei campi Password e Verifica password, quindi seleziona OK. Inserisci la password nella finestra di dialogo Password file di dati di Outlook, quindi seleziona OK.
    • Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente e protetto da password, inserisci la password nella finestra di dialogo Password file di dati di Outlook, quindi seleziona OK.

Torna all'inizio

Outlook 2010 (Windows)

Dal 13 ottobre 2020 Microsoft non fornisce più l'assistenza per Office 2010; queste istruzioni servono solo da riferimento. Per saperne di più, consulta il sito di Microsoft.

  1. Apri Outlook .
  2. Nella parte alta della barra multifunzione, seleziona File e Opzioni.
  3. Nella casella Opzioni di Outlook, seleziona Avanzate.
  4. Nella sezione Esporta, scegli Esporta.
  5. Seleziona Esporta in un file e Avanti.
  6. Seleziona File di dati di Outlook (.pst) e Avanti.
  7. Seleziona il nome dell’account email da esportare. È possibile esportare le informazioni di un solo account per volta.
  8. Seleziona la casella di controllo Includi sottocartelle per esportare il Calendario, i Contatti e la Posta in arrivo. Seleziona Avanti.
  9. Seleziona Sfoglia per scegliere dove salvare il file di dati di Outlook (.pst), quindi inserisci un nome file. Seleziona OK per continuare. (Se in precedenza avevi già esportato un file, assicurati di modificare il nome del file invece di utilizzare quello esistente.)
  10. Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente, in Opzioni scegli come procedere quando vengono rilevati elementi già presenti nel file.
  11. Seleziona Fine.
  12. Outlook avvia l’esportazione immediatamente, a meno che non venga creato un nuovo file di dati di Outlook (.pst) o non venga utilizzato un file .pst esistente protetto da password.
    • Se stai creando un nuovo file di dati di Outlook (.pst), l’uso di una password opzionale può contribuire a proteggere il file. Quando viene visualizzata la finestra di dialogo Crea file di dati di Outlook, digita la password nei campi Password e Verifica password, quindi seleziona OK. Inserisci la password nella finestra di dialogo Password file di dati di Outlook, quindi seleziona OK.
    • Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente e protetto da password, inserisci la password nella finestra di dialogo Password file di dati di Outlook, quindi seleziona OK.

Torna all'inizio

Outlook 2007 (Windows)

Dal 10 ottobre 2017 Microsoft non fornisce più l'assistenza per Office 2007; queste istruzioni servono solo da riferimento. Per saperne di più, consulta il sito di Microsoft.

  1. Apri Outlook .
  2. Nella parte alta della barra multifunzione, seleziona File.
  3. Seleziona Importa ed esporta.
  4. Seleziona Esporta in un file e Avanti.
  5. Seleziona Cartella file personale (.pst) e Avanti.
  6. Seleziona il nome dell’account email da esportare. È possibile esportare le informazioni di un solo account per volta.
  7. Seleziona la casella di controllo Includi sottocartelle per esportare il Calendario, i Contatti e la Posta in arrivo. Seleziona Avanti.
  8. Seleziona Sfoglia per scegliere dove salvare il file di dati di Outlook (.pst), quindi inserisci un nome file. Fai clic su OK per continuare. (Se in precedenza avevi già esportato un file, assicurati di modificare il nome del file invece di utilizzare quello esistente.)
  9. Se stai eseguendo l’esportazione in un file di dati di Outlook (.pst) esistente, in Opzioni scegli come procedere quando vengono rilevati elementi già presenti nel file.
  10. Seleziona Fine.
  11. Outlook avvia l’esportazione immediatamente, a meno che non venga creato un nuovo file di dati di Outlook (.pst) o non venga utilizzato un file .pst esistente protetto da password.
    • Se vuoi proteggere il tuo file .pst tramite password, digita la password nei campi Password e Verifica password, quindi seleziona OK. Inserisci la password nella finestra di dialogo Password file di dati di Outlook e fai clic su OK.
    • Se stai eseguendo l’esportazione in una cartella file personale (.pst) esistente e protetta da password, inserisci la password nella finestra di dialogo Password file di dati di Outlook, quindi seleziona OK.
  12. Seleziona OK se non vuoi proteggere il tuo file tramite password.

Torna all'inizio

Outlook per Mac

Outlook 2016 o più recente (Mac)

  1. Apri Outlook .
  2. Se sei nella versione nuova di Outlook, disabilita l'interruttore Nuovo Outlook. Altrimenti prosegui con il prossimo passaggio.
    Interruttore di alternanza Nuovo Outlook
  3. Nella scheda Strumenti, seleziona Esporta. (Se non vedi l'opzione Esporta, cercala nel menu File di Outlook.)
  4. Nella casella Esporta in un file di archivio (.olm), seleziona le caselle di controllo presenti accanto agli elementi che intendi esportare (selezionale tutte per esportare l'intera cassetta postale), quindi seleziona Continua.
  5. In Salva con nome, sotto Preferiti, seleziona la cartella Download, quindi Salva.
  6. Riceverai una notifica quando l'operazione di esportazione dei dati sarà terminata. Seleziona Fine.

Torna all'inizio

Outlook 2011 (Mac)

Dal 10 ottobre 2017 Microsoft non fornisce più l'assistenza per Office 2011; queste istruzioni servono solo da riferimento. Per saperne di più, consulta il sito di Microsoft.

In Outlook 2011, hai a disposizione le seguenti opzioni di esportazione:

  • Esportazione in un file di dati di Outlook per Mac
  • Esportazione dei contatti in un file di testo delimitato da tabulazione
  • Esportazione di singoli elementi
Esportazione in un file di dati di Outlook per Mac

Se esegui l’esportazione in un file di dati di Outlook per Mac, puoi scegliere di filtrare le informazioni per categoria o tipo di elemento. Durante il processo di esportazione, puoi scegliere di mantenere gli elementi esportati in Outlook o di eliminarli dopo l’esportazione.

Gli account Microsoft Exchange e di servizi di directory non consentono di esportare i contatti dalla directory o gli elementi archiviati in cartelle pubbliche.

  1. Nel menu File, seleziona Esporta > File di dati di Outlook per Mac.
  2. Scegli un'opzione per filtrare i dati per categoria o tipo di elemento. (Per esportare tutti gli elementi in Outlook, seleziona Elementi dei seguenti tipi, quindi seleziona tutte le caselle di controllo.)
  3. Seleziona la freccia destra per continuare, quindi segui le istruzioni. Il file di dati di Outlook per Mac viene salvato con estensione .olm.
Esportazione dei contatti in un file di testo delimitato da tabulazione

Puoi esportare i contatti e le informazioni associate ai contatti direttamente in un file di testo delimitato da tabulazione. Puoi aprire questo file utilizzando altre applicazioni di posta, fogli di calcolo e database. I certificati di crittografia non vengono esportati.

  1. Nel menu File, seleziona Esporta.
  2. Nella procedura di esportazione guidata, seleziona Contatti in un elenco, quindi segui le istruzioni. I file delimitati da tabulazione vengono salvati con l’estensione .txt.
Esportazione di singoli elementi

Puoi infine esportare singoli elementi come file individuali, sia da conservare come backup o da usare in altre applicazioni.

  1. Nell’elenco degli elementi, seleziona gli elementi da esportare. (Per selezionare più elementi, tieni premuto il tasto Command mentre fai clic sui vari elementi.)
    Elemento Tipo di file
    Messaggi email .eml
    Contatti .vcf (vCard)
    Eventi e attività del calendario .ics
    Note .html
  2. Trascina la selezione sul desktop o in una cartella nel Finder.

Torna all'inizio

Outlook sul web

Contatti in Outlook sul web

  1. Accedi a Outlook sul web. Usa il tuo indirizzo email Microsoft 365 e la password (il tuo username e la tua password GoDaddy qui non funzionano).
  2. Nell'angolo della pagina in basso a sinistra, seleziona Persone Persone.
  3. Nell'angolo in alto a destra, seleziona Gestisci > Esporta contatti.
  4. Scegli se desideri esportare tutti i contatti o soltanto quelli di una determinata cartella, quindi seleziona Esporta.

I contatti saranno salvati come file .csv, che potrai importare in altre app di posta elettronica (come Gmail) o in altre versioni di Outlook.

Torna all'inizio

Passaggio correlato

Ulteriori informazioni