Hosting web e classico Aiuto

Plug-in nella blacklist

Nota: Questo articolo si applica a tutti gli account WordPress gestito, Basic, Deluxe, Ultimate e Developer. I plug-in non sono inseriti in alcuna blacklist per gli account Pro (disponibili soltanto negli Stati Uniti e in Canada).

L'elenco presente non è esaustivo. Qualsiasi plug-in che rientri in queste categorie o sia altrimenti noto come causa di problemi potrà essere aggiunto all'elenco o disabilitato in qualunque momento.

Il tuo WordPress gestito ha inserito i plug-in seguenti nella blacklist; ciò significa che non puoi installarli e che, nel caso in cui siano stati installati sul tuo account, verranno rimossi.

Nome plug-in Categoria Ulteriori informazioni
6scan-backup Backup Plug-in obsoleto/non supportato
6scan-protection Funzionalità Duplica Plug-in obsoleto/non supportato con funzionalità Duplica
adminer Funzionalità Duplica Vedi la descrizione o la categoria sottostante
adsense-click-fraud-monitoring Prestazioni Vedi la descrizione o la categoria sottostante
broken-link-checker Prestazioni Dovrai invece utilizzare un software client sul tuo computer o un servizio esterno
contextual-related-posts Post correlati Vedi la descrizione o la categoria sottostante
clef Sicurezza Plug-in obsoleto/non supportato
ezpz-one-click-backup Backup Plug-in obsoleto/non supportato con funzionalità Duplica
fuzzy-seo-booster Post correlati Vedi la descrizione o la categoria sottostante
google-sitemap-generator Prestazioni Solo versioni < 4.0 — Utilizza Google Sitemap o WordPress SEO.
google-xml-sitemaps-with-multisite-support Prestazioni Utilizza invece Google Sitemap or WordPress SEO
InfiniteWP Client Problemi di sicurezza Versione 1.3.8 e precedenti - dettagli di vulnerabilità
jr-referrer Statistiche Vedi la descrizione o la categoria sottostante
MailPoet Problemi di sicurezza Versione 2.6.6 e precedenti - dettagli di vulnerabilità
p3-profiler Non necessario/non funzionale Non ricevono più aggiornamenti
portable-phpmyadmin Funzionalità Duplica Vedi la descrizione o la categoria sottostante
referrer-wp Statistiche Vedi la descrizione o la categoria sottostante
seo-alrp Post correlati Vedi la descrizione o la categoria sottostante
sgcachepress Non necessario/non funzionale Da clienti che hanno effettuato la migrazione da SiteGround, non necessario
similar-posts Post correlati Vedi la descrizione o la categoria sottostante
statpress Statistiche Vedi la descrizione o la categoria sottostante
synthesis Non necessario/non funzionale Da clienti che hanno effettuato la migrazione da Synthesis, non necessario
the-codetree-backup Backup Plug-in obsoleto/non supportato
toolspack Problemi di sicurezza Dettagli di vulnerabilità
updraft

Nota: UpdraftPlus non è inserito nella blacklist.

Backup Plug-in obsoleto/non supportato
w3-total-cache Memorizzazione nella cache Vedi la descrizione o la categoria sottostante
wordpress-beta-tester Non necessario/non funzionale Non funzionale sull'hosting Wordpress gestito di NOME_AZIENDA
wordpress-gzip-compression Funzionalità Duplica Vedi la descrizione o la categoria sottostante
wordpress-popular-posts Post correlati Versione 3.1.1 e precedenti
wp-cache Memorizzazione nella cache Vedi la descrizione o la categoria sottostante
wp-cachecom Memorizzazione nella cache Vedi la descrizione o la categoria sottostante
wp-copysafe-web Problemi di sicurezza Dettagli di vulnerabilità
wp-copysafe-pdf Problemi di sicurezza Dettagli di vulnerabilità
wp-engine-snapshot Non necessario/non funzionale Da clienti che hanno effettuato la migrazione da WP Engine, non necessario
wp-fast-cache Memorizzazione nella cache Vedi la descrizione o la categoria sottostante
wp-fastest-cache Memorizzazione nella cache Vedi la descrizione o la categoria sottostante
wp-file-cache Memorizzazione nella cache Vedi la descrizione o la categoria sottostante
wp-phpmyadmin Funzionalità Duplica Vedi la descrizione o la categoria sottostante
wp-postviews Statistiche Vedi la descrizione o la categoria sottostante
wp-power-stats Statistiche Vedi la descrizione o la categoria sottostante
wp-slimstat Statistiche Vedi la descrizione o la categoria sottostante
wp-super-cache Memorizzazione nella cache Vedi la descrizione o la categoria sottostante
wpengine-common Non necessario/non funzionale Da clienti che hanno effettuato la migrazione da WP Engine, non necessario
wponlinebackup Backup Plug-in obsoleto/non supportato con funzionalità Duplica
yet-another-featured-posts-plugin Post correlati Vedi la descrizione o la categoria sottostante
yet-another-related-posts-plugin Post correlati Vedi la descrizione o la categoria sottostante

Descrizioni categoria

Categoria Descrizione
Backup Il tuo account WordPress gestito offre già 30 giorni di backup, per cui questi plug-in duplicano una funzione già esistente.

Per eseguire il backup del tuo sito on-demand, puoi utilizzare l'accesso SFTP e un plug-in per il backup di database come WP-DB-Backup o WP-DBManager.

Memorizzazione nella cache Il tuo account WordPress gestito dispone già di una funzione cache predefinita.

Tuttavia, se il sito appare lento, prova a seguire i seguenti suggerimenti:

Non necessario/non funzionale Questi plug-in non aggiungono alcun valore e potrebbero non funzionare correttamente sul nostro sistema.

Nota: Benché non venga rimosso, il plug-in Hello Dolly non viene installato per impostazione predefinita.

Statistiche Il tuo account non funziona con questi plugin, che hanno un impatto negativo sulle prestazioni dei tuoi siti web, poiché inviano molte richieste al database e possono impedire la memorizzazione nella cache del sito.

Puoi comunque utilizzare qualsiasi servizio in grado di registrare e archiviare le tue statistiche off-site, come Chartbeat (a pagamento), Google Analytics (gratuito), Jetpack (gratuito), MixPanel (gratuito) e Segment.io (gratuito).

Funzionalità Duplica Questi plugin duplicano funzionalità in diverse parti del sistema
Post correlati e aumentano il carico del database a causa di query inefficienti, una cache insufficiente o una bassa scalabilità su siti di grandi dimensioni.

Potrai comunque utilizzare qualsiasi servizio in grado di gestire la logica relazionale off-site, come Outbrain o Jetpack.

Problemi di sicurezza Questi plug-in comportano anche problemi di sicurezza, descritti nella colonna Ulteriori informazioni.
Prestazioni Inoltre, nel complesso non offrono prestazioni ottimali, specialmente su siti di grandi dimensioni.

Ulteriori informazioni


Questo articolo è stato di aiuto?
Grazie per il tuo feedback. Per parlare con un addetto dell’assistenza clienti, usa il numero di telefono o l’opzione chat qui sopra.
Felici di esserti stati di aiuto! C'è altro che possiamo fare per te?
Ci dispiace. Dicci che cosa hai trovato di poco chiaro o perché la soluzione non ha risolto il problema.