Hosting web e classico Aiuto

Bip bip... calcoli... calcoli... inizio sequenza 42...
Ci risiamo con quei pazzi robot! Hanno tradotto questa pagina nella tua lingua. I robot hanno le migliori intenzioni. Vogliono aiutarti. Premi i pulsanti al fondo della pagina per farci sapere che cosa pensi del risultato. Vai alla versione inglese

Plugin bloccati

Il tuo WordPress gestito ha inserito in una blocklist i seguenti plug -in, il che significa che non puoi installarli e, se rileviamo che sono installati nel tuo account, verranno rimossi.

Fai clic per passare da una sezione all’altra
Backup Memorizzazione nella cache
Funzionalità duplicata Prestazioni
Post correlati Problemi di sicurezza
Statistiche Non necessario/Non funzionale

Obbligatorio: questo articolo si applica a tutti gli account WordPress gestito Basic, Deluxe, Ultimate, Developer, Pro ed ecommerce. Questo non è un elenco esaustivo. Qualsiasi plug -in che rientri in queste categorie o che sia altrimenti noto per causare problemi può essere aggiunto all'elenco o disabilitato in qualsiasi momento.

È importante capire che esistono sviluppatori diligenti di plug -in che risolvono rapidamente i problemi e pubblicano un aggiornamento immediato. In quanto tali, i plug -in elencati con le informazioni sulla versione servono per identificare le versioni incluse in un elenco di blocco.

Spesso una versione più recente o aggiornata non presenta la stessa vulnerabilità per la quale il plug -in è stato inserito nella blocklist e può comunque essere installata. I plug -in che non hanno informazioni sulla versione vengono semplicemente inseriti in una blocklist poiché non sono disponibili versioni aggiornate o migliorate.

Nota: in genere è possibile installare versioni aggiornate, a meno che non sia specificato diversamente nella colonna Ulteriori informazioni.

Inserito di recente nella block list

I plug -in aggiunti più di recente sono elencati qui in alto e nelle rispettive categorie per evidenziare eventuali minacce recenti all'ambiente di hosting e al sito Web.

Nome plug-in Categoria Ulteriori informazioni
Trova e sostituisci in tempo reale Sicurezza Versioni 3.9 e precedenti - dettagli di vulnerabilità
Galleria NextGEN Sicurezza Versioni 3.2.10 e precedenti - dettagli di vulnerabilità

Backup

Il tuo account WordPress gestito offre già 30 giorni di backup, per cui questi plug-in duplicano una funzione già esistente.

Per eseguire il backup del sito su richiesta, puoi utilizzare l'accesso sFTP e un plug-in di backup del database come WP-DB-Backup o WP-DBManager.

Nome plug-in Ulteriori informazioni
6scan-backup Plug-in obsoleto/non supportato
ezpz-one-click-backup Plug-in obsoleto/non supportato con funzionalità Duplica
the-codetree-backup Plug-in obsoleto/non supportato
updraft

Nota: non mettiamo in blocco UpdraftPlus.

Plug-in obsoleto/non supportato
wponlinebackup Plug-in obsoleto/non supportato con funzionalità Duplica

Memorizzazione nella cache

Il tuo account WordPress gestito dispone già di una funzione cache predefinita.

Tuttavia, se il sito appare lento, prova a seguire i seguenti suggerimenti:

Nome plug-in Altre informazioni
w3-total-cache Vedi la descrizione della categoria
wp-cache Vedi la descrizione della categoria
wp-cachecom Vedi la descrizione della categoria
wp-fast-cache Vedi la descrizione della categoria
wp-fastest-cache Vedi la descrizione della categoria
wp-file-cache Vedi la descrizione della categoria
wp-super-cache Vedi la descrizione della categoria

Funzionalità duplicata

Questi plugin duplicano funzionalità in diverse parti del sistema

Nome plug-in Altre informazioni
6scan-protection Plug-in obsoleto/non supportato con funzionalità Duplica
adminer Vedi la descrizione della categoria
portable-phpmyadmin Vedi la descrizione della categoria
wordpress-gzip-compression Vedi la descrizione della categoria
wp-phpmyadmin Vedi la descrizione della categoria

Prestazioni

Inoltre, nel complesso non offrono prestazioni ottimali, specialmente su siti di grandi dimensioni.

Nome plug-in Altre informazioni
adsense-click-fraud-monitoring Vedi la descrizione della categoria
broken-link-checker Utilizza invece un software client sul tuo computer o un servizio esterno
google-sitemap-generator Versioni 4.0 e precedenti: utilizza invece Google Sitemap o WordPress SEO
google-xml-sitemaps-with-multisite-support Usa invece Google Sitemap o WordPress SEO

Post correlati

e aumentano il carico del database a causa di query inefficienti, una cache insufficiente o una bassa scalabilità su siti di grandi dimensioni.

Potrai comunque utilizzare qualsiasi servizio in grado di gestire la logica relazionale off-site, come Outbrain o Jetpack.

Nome plug-in Altre informazioni
contextual-related-posts Vedi la descrizione della categoria
fuzzy-seo-booster Vedi la descrizione della categoria
seo-alrp Vedi la descrizione della categoria
similar-posts Vedi la descrizione della categoria
wordpress-popular-posts Versioni 3.1.1 e precedenti
yet-another-featured-posts-plugin Vedi la descrizione della categoria
yet-another-related-posts-plugin Vedi la descrizione della categoria

Problemi di sicurezza

Questi plug-in comportano anche problemi di sicurezza, descritti nella colonna Ulteriori informazioni.

Nome plug-in Altre informazioni
clef Plug-in obsoleto/non supportato
InfiniteWP Client Versioni 1.3.8 e precedenti - dettagli di vulnerabilità
Galleria NextGEN Versioni 3.2.10 e precedenti - dettagli di vulnerabilità
MailPoet Versioni 2.6.6 e precedenti - dettagli di vulnerabilità
Pipdig Power Pack Versioni 4.7.3 e precedenti - dettagli di vulnerabilità
slick-popup Versioni 1.7.1 e precedenti
toolspack Dettagli di vulnerabilità
wp-copysafe-web Dettagli di vulnerabilità
wp-copysafe-pdf Dettagli di vulnerabilità
wp-database-backup Versioni 5.1 e precedenti
wp-live-chat-support Versioni 8.0.33 e precedenti - dettagli di vulnerabilità
Trova e sostituisci in tempo reale Versioni 3.9 e precedenti - dettagli di vulnerabilità

Statistiche

Il tuo account non funziona con questi plugin, che hanno un impatto negativo sulle prestazioni dei tuoi siti web, poiché inviano molte richieste al database e possono impedire la memorizzazione nella cache del sito.

Tuttavia, puoi usare qualsiasi servizio che registri e memorizzi le tue statistiche off-site. Questi includono Chartbeat (a pagamento), Google Analytics (gratuito), Jetpack (gratuito) e Segment.io (gratuito).

Nome plug-in Altre informazioni
jr-referrer Vedi la descrizione della categoria
referrer-wp Vedi la descrizione della categoria
statpress Vedi la descrizione della categoria
wp-postviews Vedi la descrizione della categoria
wp-power-stats Vedi la descrizione della categoria
wp-slimstat Vedi la descrizione della categoria

Non necessario/non funzionale

Questi plug-in non aggiungono alcun valore e potrebbero non funzionare correttamente sul nostro sistema.

Nome plug-in Altre informazioni
Ciao Dolly Vedi la descrizione della categoria
p3-profiler Non ricevono più aggiornamenti
sgcachepress Da clienti che migrano da SiteGround, non necessario
synthesis Da clienti che migrano da Synthesis, non necessario
wordpress-beta-tester Non funzionale sull'hosting Wordpress gestito di NOME_AZIENDA
wp-engine-snapshot Da clienti che migrano da WP Engine, non necessario
wpengine-common Da clienti che migrano da WP Engine, non necessario

Altre informazioni


Questo articolo è stato di aiuto?
Grazie per il tuo feedback. Per parlare con un addetto dell’assistenza clienti, usa il numero di telefono o l’opzione chat qui sopra.
Felici di esserti stati di aiuto! C'è altro che possiamo fare per te?
Ci dispiace. Dicci che cosa hai trovato di poco chiaro o perché la soluzione non ha risolto il problema.