Hosting Linux (cPanel) Aiuto

Abbiamo cercato di tradurti questa pagina. È disponibile anche la versione in inglese.

Supporto esteso per PHP versione 7.4 e 8.0 per Hosting Linux

PHP 7.4 è stato messo in stato di fine vita (EOL) da PHP.net , con PHP 8.0 pianificato per terminare il supporto di sicurezza il 26 novembre 2023. Questa modifica EOL ha costretto gli sviluppatori ad aggiornare il proprio codice per supportare le versioni più recenti di PHP , mentre le applicazioni più diffuse (come WordPress ) supportano ancora PHP 7.4 nei loro requisiti (al 26 ottobre 2023).

Cosa devo fare?

Fortunatamente, l'hosting Linux utilizza HardenedPHP di CloudLinux , che protegge le versioni precedenti e non supportate di PHP, quindi non è richiesta alcuna azione immediata!

Detto questo, è ancora considerata una buona pratica aggiornare alla versione PHP più recente quando possibile, oltre a garantire che le applicazioni del sito, i plug -in e i temi siano aggiornati. Consigliamo di creare dei backup prima di apportare modifiche al sito.

Altre informazioni